舊款Android手機將不能用Google服務 Gmail、Google Maps、YouTube等受影響

Google近日宣佈,今年 9 月 27 日將不再支援用戶在運行 2.3.7 及更低版本的 Android 手機上登入 Google ,受影響服務包括 Gmail、YouTube、Google Maps等等。Google 近日以電郵通知所有用戶,建議用家最少應升級至 Android 3.0 以便繼續使用 Google手機 App,否則將影響系統及手機 App的登入。

由 9 月 27 日開始,運行Android 2.3.7及以下版本的用戶在登入手機上加載的 Google 手機 App 時,將會出現“用戶名或密碼錯誤”的提示。即使從設備中刪除帳戶並嘗試重新添加,都同樣會顯示錯誤。是次受影響的用戶包括包括 Android 1.0、1.1、1.5 Cupcake、1.6 Donut、2.0 Eclair、2.2 Froyo 和 2.3 Gingerbread,只佔全球Google用家中的一小部分,大部分皆為手機收藏者。

由於是次淘汰的版本皆已推出近 10 年,已無法迎合現時的網絡安全措施,相信 Google 是次行動的主要目的是為了幫助保護用戶數據和維護賬戶安全。從本質上而言,Android v2.3.7 及以下版本的軟件用戶對於是次 Google 停用措施沒有任何的替代解決方法,想要繼續輕鬆使用 Google手機app和服務,唯有就是要更新軟件/更換手機。